Войти
Регистрация
Спроси ai-bota
В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык
Показать больше
Показать меньше
ukubasov
01.12.2022 21:44 •
Информатика
Составить программу в паскале! 1)вычисление значения функции y=7x^2-3x+6,при любом значение x 2)x=12a^2+7a-16,при любом значение a
Ответ:
miragrrr
05.10.2020 18:28
Var
x,a:real;
Begin
WriteLn('y = 7x^2 -3x +6');
Write('x = ');
ReadLn(x);
WriteLn('y = ',7*x*x -3*x +6);
WriteLn;
WriteLn('x = 12a^2 +7a -16');
Write('a = ');
ReadLn(a);
Write('x = ',12*a*a +7*a *16)
End.
0,0
(0 оценок)
Популярные вопросы: Информатика
Saanna
25.02.2021 13:21
Если длина введенной строки четная, удалить 2 первых и 2 последних символа. Вывести новую строку...
ленура21
01.10.2020 09:29
Дана задача. Сколько километров автомобиль за время t (часов) , если его средняя скорость равна v (км/ч) ? Заполните блок-систему алгоритма решения этой задачи....
mashkabaku
21.04.2021 22:50
Укажите ложные высказыванияРусские буквы в кодовых таблицах КОИ-8 и Windows расположены в лексикографическом порядкеРусские буквы в кодовых таблицах КОИ-8 и Windows имеют...
Svetarozen
23.07.2022 23:04
СОЧ ПО ИНФОРМАТИКЕ 7 КЛАСС...
dariababaeva1
03.01.2023 20:28
1. Что такое 3D графика? 2. Какие программы вы знаете для 2D или 3D графики? 3. Что вы знаете о SketchUp?...
raymondbaby
29.12.2022 04:50
Сколько байтов в слове шифрование...
VladKot133
17.06.2020 17:40
128 цветной рисунок содержит 160 байт информации. Из скольких точек он состоит?...
lizakocirbenck
16.02.2021 19:35
Определите истинность или ложность высказываний (х больше 4) или не (х больше 1) или (х меньше 4) при х=4...
максон50
16.02.2021 19:35
компьютерди интернетке коскан кезде бирлесип жумыс истеуге мумкиндиги бар файлдарды сактауга арналган сервис...
ninadyukovap0a6fu
17.11.2021 13:30
Найдите значения выражений 1) 136(8)+ 110(2) * D6(16) - 21(8)= ? (10) 2) 143(8) - 11001(2) + AF(16) - 2A(16) = ? (10)...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
x,a:real;
Begin
WriteLn('y = 7x^2 -3x +6');
Write('x = ');
ReadLn(x);
WriteLn('y = ',7*x*x -3*x +6);
WriteLn;
WriteLn('x = 12a^2 +7a -16');
Write('a = ');
ReadLn(a);
Write('x = ',12*a*a +7*a *16)
End.