Войти
Регистрация
Спроси ai-bota
В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык
Показать больше
Показать меньше
Андроід1
06.07.2021 16:33 •
Информатика
Информатика, 9 класс. написать программу(массив) для нахождения среднего значения температуры февраля.
Ответ:
natasgavrilova
05.10.2020 18:03
//PascalABC.Net 3.2
begin
var a:=ReadArrInteger ('Вводите температуры: ', readinteger('Дней: '));
write ('Средняя температура: ', a.Average)
end.
0,0
(0 оценок)
Популярные вопросы: Информатика
PadhD
24.10.2021 20:29
Переведите число 145 из десятичной системы счисления в двоичную. * 100111011 Вариант 411100110010001...
milana368
19.12.2022 19:32
:примеры 3-х различных информационных процессов из различных областей знаний или деятельности людей...
lenyaalikin
27.02.2021 08:26
Компьютерные сети. 9 класс Тема Компьютерные сети. Интернет 1) Виды локальных сетей? 2)Специальная плата компьютера для передачи и приёма сигналов, рас по каналам связи - это......
raisa55555555
15.05.2020 01:17
Информация на компьютере хранится порциями как называютсяэти порции .:1)веб-сауты;2)опиративнаяпамять;3)папки;4)файлы;...
iliasnurdos
22.09.2021 07:01
Составить программу, позволяющую определить, находится ли точка с произвольно заданными координатами в заштрихованной области....
tadzhigul
26.04.2020 22:02
Зай(ка) ты очень милаяНекогда не расстраивайсяЯ не у тебя ответы на учёбу просто ты самый(ая) лучшая,верь в мечты и все получится☺️...
kolkolkim8a2016
21.03.2022 17:03
Поставь скобки так,чтобы получилось верное равенство 12*16+128/8+24=196...
Artem228133
21.03.2022 17:03
Мне нужно составить сочинение рассуждение по одному афоризму ( ну то есть про один любой афоризм), из сказки маленький принц автор: антуан де сент-экзюпери 7 класс...
юра419
21.03.2022 17:03
За 2 пачки печенья заплатили 48 руб. сколько стоят 11 таких пачек? сколько стоят 55 таких пачек?...
erasil1105
21.03.2022 17:03
Всаду было 128 деревьев три-восьмых этих деревьев яблони, две-четвёртых всех деревьев-груши а остальные вишни сколько было вишен...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
begin
var a:=ReadArrInteger ('Вводите температуры: ', readinteger('Дней: '));
write ('Средняя температура: ', a.Average)
end.