В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык
2727472927у
2727472927у
20.12.2022 18:16 •  Информатика

Pascal определите количество элементов одномерного массива имеющих четные значения

Ответ:
loxsanya2017
loxsanya2017
05.10.2020 17:54
Const
K = 13;
Var
A:array[1..K] of integer;
i,C:integer;
Begin
C:=0;
Write('Исходный массив: ');
For i:= 1 to K do
    Begin
    A[i]:=random(21)-10;
    Write(A[i],' ');
    if A[i] mod 2 = 0 then C:=C+1;
    End;
WriteLn;
WriteLn('Количество чётных элементов: ',C);
End.
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?