В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык
galinapetrovic
galinapetrovic
07.02.2021 00:12 •  Информатика

Написать программу нахождения суммы наибольшего и наименьшего из трёх чисел.

Ответ:
sashocpinchuk
sashocpinchuk
05.10.2020 17:37
Var a,b,c,min,max,s: integer;
begin
  write('Ведите числo а '); readln(a);
  min:=a; max:=a;
  write('Ведите числo b '); readln(b);
  if b<min then min:=b;
  if b>max then max:=b;
  write('Ведите числo c '); readln(c);
  if c<min then min:=c;
  if c>max then max:=c;
  writeln('Сумма min + max = ',min+max);
end.
вроде так думаю отметь лучшим если сможешь 
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?