Войти
Регистрация
Спроси ai-bota
В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык
Показать больше
Показать меньше
efrdariya14
11.02.2023 09:04 •
Информатика
Напишите программу которая получает число от 1 до 1000 и определяет, однозначное, двузначное, трехзначное или четырехзначное это число
Ответ:
апрркн1
05.10.2020 17:44
Program n1;
var a: integer;
begin
readln(a);
case a of
1..9: write('однозначное');
10..99: write('двузначное');
100..999: write('трехзначное');
1000: write('четырехзначное')
else write('ошибка');
end;
end.
0,0
(0 оценок)
Популярные вопросы: Информатика
несахар1
05.08.2020 13:36
Задано два цілих числа. обчислити добуток цифр цього числа...
anita4566
19.12.2022 13:17
Сделать программу без массива, ! вводится последовательность целых чисел; 0 - конец последовательности. определить количество чисел, оканчивавшихся на цифру 7...
annshirokikh
17.06.2021 17:56
сор пишу времени мало осталось...
0101015
02.03.2020 15:43
Паскаль дано число. дать характеристику числа: положительное, отрицательное; чётное, нечётное; целое, не целое....
petechkaPetrovPetor
06.01.2023 16:55
Заполнить пятью записями реляционную бд «пациент», содержащую поля: фамилия, имя, отчество, дата рождения, номер участка, адрес, дата последнего посещения врача и оформить ее в...
ТупицаТян
25.03.2020 04:46
Решить на языке питон (в крайнем случае на паскале) по данным двум натуральным числам a и b (a≤b) выведите все чётные числа на отрезке от a до b. в этой нельзя использовать инструкцию...
Артур3009
02.10.2021 02:12
We use must and mustn t when we talk about obligation and orders что это надо сделать...
двоишник55
02.10.2021 02:12
Нужны пословицы 6 пословиц про дружбу получишь 50...
12CoolGirl121
02.10.2021 02:12
За два дня отправили 74 одинаковых вагона с яблоками. в первый день отправили 1140т, а во второй день 1080т. сколько вогонов с яблоками отправили в первый день, во второй день?...
Чиангл
02.10.2021 02:12
Ккакому веку относится творчество зодчего аристотеля фиораванти?...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
var a: integer;
begin
readln(a);
case a of
1..9: write('однозначное');
10..99: write('двузначное');
100..999: write('трехзначное');
1000: write('четырехзначное')
else write('ошибка');
end;
end.