Войти
Регистрация
Спроси ai-bota
В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык
Показать больше
Показать меньше
kikesee
26.02.2020 07:47 •
Информатика
Определите результат работы программы а: =-6; в: =-5; а: =а+2*в; в: =а; writeln (a,b)
Ответ:
Маруся203
05.10.2020 17:15
А:=-6;
В:=-5;
А:=-6+2*(-5)=-16;
В:=-16;
ответ: -16-16
0,0
(0 оценок)
Популярные вопросы: Информатика
НяшаНика
21.03.2021 19:00
Кто первый (самый первый ) ввел понятие алгоритм ?...
konaser03
21.03.2021 19:00
Які предмети з повсякденного життя можна намалювати за інструментів дзеркального відображення по горизонталі...
farcry7
21.03.2021 19:00
Дано целое число c.напишите программу,которая возводит в квадрат частное от целочисленного деления числа с на 5 и выводит на экран монитора результат)...
olechkapushkareva
24.04.2023 07:18
Program tem13; uses crt; var n1,n2,s1,s2: longint; procedure sum (n: longint; var s: longint); var a: longint; begin s: =0; while n 0 do begin a: =n mod 10 s: =s+a; n: =n div 10;...
liliya15nafikova
27.02.2022 22:38
Как сост программу которая вычисляет квадраты трёх чисел...
vikagalimzhano
27.02.2022 22:38
№1 с клавиатуры вводятся 10 целых чисел, не превышающих по модулю 20 000. определить, сколько среди них положительных, но не оканчивающихся нулем. №2 с клавиатуры вводятся 10 целых...
polly133
07.11.2020 23:44
Написать программу на языке паскаль. условие: если значение переменной х 0, то вычислить квадрат переменной х, иначе значение х уменьшить в 2 раза....
Вовка753
07.11.2020 23:44
Елена каждый день вычисляет сумму цифр количества рублей в копилке и добавляет вычисленную сумму в копилку.через 3 дня в копилке было 15 рублей.сколько денег было в копилке изначально?...
veronika4848
07.11.2020 23:44
с паскалем! ) натуральное число вводятся с клавиатуры до тех пор, пока не будет введено число 0. найти среднее арифметическое введенных чисел, а также максимальное минимальное значение....
kleyman200404
06.04.2021 21:54
Нужно составить программу на языке pascal при сл. условиях: дан массив из десяти целых чисел: {2; -3; 5; 0; 7; -4; 1; -1; -6; 9} найти количество нулевых и количество отрицательных...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
В:=-5;
А:=-6+2*(-5)=-16;
В:=-16;
ответ: -16-16