В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык
EvilIncognito
EvilIncognito
26.02.2020 07:47 •  Информатика

Составьте программу, которая вводит с клавиатуры значения k,x. если k=1,то вычисляется значение sin(x), если k=2, то вычисляется значение cos(x).

Ответ:
Pavelteknik
Pavelteknik
05.10.2020 17:15
//PascalABC.NET 3.2

begin
  var k := ReadInteger;
  var x := ReadReal;
  write(k = 1 ? sin(x) : cos(x))
end.
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?