Войти
Регистрация
Спроси ai-bota
В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык
Показать больше
Показать меньше
nikitaefimenko
15.11.2021 00:41 •
Информатика
Составить программу в паскаль. даны числа от 1 до 100. четные числа увеличили в 2 раза, нечетные заменить 0
Ответ:
221451
05.10.2020 17:03
Var
A:integer;
Begin
For A:= 1 to 100 do
Begin
if A mod 2 = 0 then Write(A*2,' ')
else Write('0 ')
End;
End.
0,0
(0 оценок)
Популярные вопросы: Информатика
kiss86gv
13.03.2023 21:26
Алгоритм вычисления значения функции f(n) где f(n)=f(n-1)+n при n 1 чему равно значение функции f(5)...
Тилилинка
12.08.2022 19:17
Разгадайте ребусы.надо сегодня ...
vikailyina2003
17.02.2021 22:36
внизу показан пример как надо егонарисовать вот красворд сколько существует разместить 2 шарика на 5 местах?»...
Ganifa505
11.05.2022 08:28
Дан массив а(n). определить количество нечетных и отрицательных элементов массива. изменить знак у элементов. вывести исходный и преобразованный массив и количество...
petryxa333
11.05.2022 08:28
Сколько cd объёмом 600 мбайт потребуется для размещения информации, полностью занимающей жёсткий диск ёмкостью 40 гбайт?...
superminikotik
01.04.2023 10:24
Сделайте выполнить деление a) 10010101111(2) : 1011(2) б) 5366(8) : 27(8) в) 690(16) : 14(16)...
emv63756
01.04.2023 10:24
Умоляю выполнить умножение а) 1010000(2) * 1101011(2) б) 1605,14(8) * 22,04(8) в) 24,4(16) * 5е,4(16)...
star0602
13.04.2023 18:22
Соператоров цикла вывести на экран 54321 4321 321 21 1...
лев234325
13.04.2023 18:22
Имеется видео с размерами изображения 1024 х 1024, с глубиной цвета 7 бит. скорость воспроизведения составляет 24 кадров в секунду. определите объем данных....
Bagdan112
02.03.2023 03:06
здравствуйте меня надо ведить значение А и b введите значение я вожу разными цифрами но он него не умножает а просто пишет program finished...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
A:integer;
Begin
For A:= 1 to 100 do
Begin
if A mod 2 = 0 then Write(A*2,' ')
else Write('0 ')
End;
End.