В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык
asyast26
asyast26
11.12.2021 15:12 •  Информатика

Решить с информатики нужно написать программу. дано 2 числа a і b. поміняти їх значення місцями двома з використанням третьої змінної; 2) за арифметичних операцій.

Ответ:
Rou234
Rou234
14.08.2020 19:43
Var a,b,c:integer;
begin
write('a = ');
readln(a);
write('b = ');
readln(b);
//1
c:=a; a:=b; b:=c;
writeln('a = ',a,' b = ',b);
//2
a:=a+b; b:=a-b; a:=a-b;
writeln('a = ',a,' b = ',b);
end.

Пример:
a = 5
b = 8
a = 8 b = 5
a = 5 b = 8
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?