В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык
Надя0301
Надя0301
01.02.2020 10:20 •  Информатика

Сделать информатику паскаль! составить программу, которая выводит сообщение о том,периметр какого из двух треугольников меньше и чему он равен. известны стороны данных треугольников.

Ответ:
dminaeva
dminaeva
09.09.2020 01:51
// PascalABC.NET 3.2, сборка 1387 от 20.02.2017

begin
  var a1,b1,c1,a2,b2,c2:real;
  Write('Длины сторон 1 треугольника: '); Read(a1,b1,c1);
  var p1:=a1+b1+c1;
  Write('Длины сторон 2 треугольника: '); Read(a2,b2,c2);
  var p2:=a2+b2+c2;
  if p1<p2 then Writeln('Периметр 1 треугольника (',p1,') меньше')
  else
    if p2<p1 then Writeln('Периметр 2 треугольника (',p2,') меньше')
    else Writeln('Периметры равны ',p1)
end.
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?