Войти
Регистрация
Спроси ai-bota
В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык
Показать больше
Показать меньше
mig4
30.04.2021 09:21 •
Информатика
Дан массив а, состоящий из 12 элементов. найти сумму всех значений элементов этого массива , стоящих на чётных местах
Ответ:
LastGirlOnEarth
09.08.2020 18:50
Program n1;
var a: array[1..12] of integer;
i,sum: integer;
begin
randomize;
sum:=0;
writeln('исходный массив:');
for i:=1 to 12 do
begin
a[i]:=random(15);
write(a[i],' ');
if i mod 2=0 then sum:=sum+a[i];
end;
writeln;
writeln('сумма: ',sum);
end.
0,0
(0 оценок)
Популярные вопросы: Информатика
nutka1980
27.02.2021 11:28
Подскажите ответы: 3 4 2 1...
жанель98
27.09.2020 12:46
1. Определите сколько натуральных чисел расположено в интервале: 7F16 x ≤ 2068 2. Вычислите значение выражения. Полученный ответ запишите в десятичной системе счисления: 10111002...
Евридика1
06.12.2022 06:14
Всем! ,вопрос такой: если я качал видео на планшете,но потом отменил скачивание,то скачивание продолжиться на интернет роутере? и сахраниться там тот файл ? ...
Начинайко
01.12.2021 01:08
Решить . рассказ набранный на компьютере содержит 8 страниц на каждой странице 40 строк, в каждой строке 72 символа. определите информационный объём рассказа в кбайтах в кодировке...
qwerty882
08.10.2021 15:29
Сколько символов содержит сообщение, записанное с 64- символьного алфавита, если объем его составил 123 кибибайт?...
Ананасяя
12.09.2022 23:08
Написать программу в паскале: Найти сумму чисел от 100 до 200 кратных 8....
Alekskarpov
01.10.2021 21:49
1) примеры репрезентативной, нерепрезентативной, достаточной и недостаточной, доступной и недоступной, актуальной и неактуальной, достоверной и недостоверной, устойчивой и...
ocreater
01.04.2020 10:32
2. землеройки ограничение времени 1 секунда ограничение памяти 64mb ввод стандартный ввод или input.txt вывод стандартный вывод или output.txt этоло́гия — полевая дисциплина...
antstuart
30.12.2022 23:31
Указать общее и различие: 1) функций клавиш Delete и BackSpace. 2)указать общее и различие перемещения по тексту с клавиш управления курсором и в режиме прокрутки. 3)указать...
lyuda00777
27.12.2020 09:20
назовите клетки мишени на которые действует инсулин...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
var a: array[1..12] of integer;
i,sum: integer;
begin
randomize;
sum:=0;
writeln('исходный массив:');
for i:=1 to 12 do
begin
a[i]:=random(15);
write(a[i],' ');
if i mod 2=0 then sum:=sum+a[i];
end;
writeln;
writeln('сумма: ',sum);
end.