В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык
danialSANDY
danialSANDY
18.08.2020 20:13 •  Информатика

Написать программу которая с клавиатуры вводит 5 целых чисел и вычисляет среднее арифметическое нечетных среди них.на abc паскале

Ответ:
hoggarthtanya
hoggarthtanya
05.10.2020 16:36
Var
A,S,i,n:integer;
Begin
n:=0;
S:=0;
For i:= 1 to 5 do
    Begin
    Read(A);
    if A mod 2 <> 0 then
    Begin
    S:=S+A;
    n:=n+1;
    WriteLn(A);
    End;
    End;
Write(S/n);
End.
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?