В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык
lizazarandiua
lizazarandiua
14.03.2022 17:46 •  Информатика

20 , составить программу, которая формирует одномерный массив случайными числами от - 100 до 100 и выводит его на экран

Ответ:
reshitov123
reshitov123
09.09.2020 00:03
Var
A:array[1..33] of integer;
i:integer;
Begin
For i:= 1 to 33 do
    Begin
    A[i]:=random(201)-100;
    Write(A[i],' ');
    End;
End.
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?