В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык
SofiCat5
SofiCat5
25.09.2021 09:45 •  Информатика

Составить программу на языке pascal. программа заполняет одномерный массив из 20 элементов случайными числами от 1 до 100 и выводит на экран 5-ый и 7-ой элементы массива.

Ответ:
Наркодилер
Наркодилер
05.10.2020 16:08
Var A:array[1..20] of byte;
i:integer;
Begin
Write('Массив: ');
For i:= 1 to 20 do
    Begin
    A[i]:=random(100)+1;
    Write(A[i],' ')
    End;
WriteLn;
WriteLn('A[5] = ',A[5]);
WriteLn('A[7] = ',A[7]);
End.

Без вывода самого массива:

Var
A:array[1..20] of byte;
i:integer;
Begin
For i:= 1 to 20 do
    A[i]:=random(100)+1;
WriteLn('A[5] = ',A[5]);
WriteLn('A[7] = ',A[7]);
End.
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?