Войти
Регистрация
Спроси ai-bota
В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык
Показать больше
Показать меньше
linaaaaaaa11111111
02.10.2020 04:22 •
Информатика
1)вывести числа кратные (11) от 10 до 100 в turbo pascal 2)с клавиатуры вводятся числа и последовательно перемножаются. найти кол-во введённых чисел, когда их произведение превысит
Ответ:
natasha20042
05.10.2020 16:04
1.
var i:integer;
begin
for i:=10 to 100 do
if i mod 11 = 0 then write(i,' ');
writeln;
end.
Результат:
11 22 33 44 55 66 77 88 99
2.
var a,k,p:integer;
begin
readln(a);
p:=1; k:=1;
while p<=1000 do
begin
p:=p*a;
k:=k+1;
readln(a);
end;
writeln('k = ',k,' p = ',p);
end.
Пример:
5
8
4
9
7
k = 5 p = 1440
0,0
(0 оценок)
Популярные вопросы: Информатика
Kto6to
23.04.2021 18:21
Дано: n=65536, i=16 бит. найти: v текстовой информации - ?...
leisalina4
23.04.2021 18:21
Чотири дівчинки їли мандарини.ганнуся з їла більше, ніж юля.іринка-більше , ніж леся , але менше, ніж юля. розставити імена дівчаток у порядку зростання кількості мандаринів,...
Даун766
27.01.2020 06:47
Какое инструментальное ПО и среда разработки используется для языка Elixir?...
АкоLove
04.12.2020 17:44
Число 1111010 в восьмизарядном представлении имеет вид :...
Мастер002
01.03.2022 04:30
Сколько слов будет найдено в процессе автоматического поиска в предложении: «После третьего стая разбежалась, а медведь остался в избе зимовать под охраной старика. Весной...
helgagrantt
01.03.2022 04:30
ОЧЕНЬ Я вас напишите только ответы ❤️❤️...
098714
27.05.2021 11:04
Паскальавс. №1. вычислить сумму и число положительных элементов матрица а[n,n], находящихся над главной диагональю. №2. дана вещественная матрица а размера n x m. определить...
Дидар2901
30.12.2020 18:03
Какие модели называют информационными? 2-3 примера...
8Евген8
01.03.2022 06:59
Данные углы равны по величине.расположи один из этих углов внутри другого так чтобы их стороны не имели точек пересечения. покажи расположение углов с бумажных моделей этих...
CERRY050505
01.03.2022 06:59
Запиши ряд чисел,в котором первым будет число 23,вторым 46,а каждое следующее число равно сумме двух предыдущи.продолжай ряд,пока будет получатся трех значные числа...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
var i:integer;
begin
for i:=10 to 100 do
if i mod 11 = 0 then write(i,' ');
writeln;
end.
Результат:
11 22 33 44 55 66 77 88 99
2.
var a,k,p:integer;
begin
readln(a);
p:=1; k:=1;
while p<=1000 do
begin
p:=p*a;
k:=k+1;
readln(a);
end;
writeln('k = ',k,' p = ',p);
end.
Пример:
5
8
4
9
7
k = 5 p = 1440