В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык
Mara6458
Mara6458
27.06.2021 09:28 •  Информатика

Поэлементно заполнить одномерный массив и вывести его на экран консольного вывода в сторону. количество массива не превышает 5. нужно написать программу

Ответ:
lizavetttok
lizavetttok
26.08.2020 09:15
Ввод с клавы:

Var
A:array[1..5] of real;
i:integer;
Begin
WriteLn('Введите массив');
For i:= 1 to 5 do
    Read(A[i]);
For i:= 1 to 5 do
    Write(A[i],' ');
End.

Заполнение случайными числами:

Var
A:array[1..5] of real;
i:integer;
Begin
For i:= 1 to 5 do
    A[i]:=random(21)-10;
For i:= 1 to 5 do
    Write(A[i],' ');
End.
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?