Войти
Регистрация
Спроси ai-bota
В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык
Показать больше
Показать меньше
mshshjsbdhikbcg
05.04.2022 05:20 •
Информатика
Составить программу, которая в ответ на запрос о введении числа прибавляет к нему 1, если оно меньше 100 и вычитает 1, в противном случае. 9 класс
Ответ:
sumbaeva20161
05.10.2020 16:09
Var
a:integer;
begin
readln(a);
if (a<100) then
a:=a+1
else
a:=a-1;
writeln(a);
end.
0,0
(0 оценок)
Популярные вопросы: Информатика
Mist3YT
17.12.2022 09:34
Что такое файл? 2. Каковы основные правила именования файлов в операционной системе, установленной на компьютерах в вашем классе? 3. Назовите имена известных вам программ, открывающих...
Zarinka952
31.08.2022 05:19
Прочитайте фразу: Мой лучший друг тот, кто ищет лучшее во мне и определите ее размер в кодировке Unicode (каждый символ кодируется 16 битами)...
aynaaaaa
13.10.2021 19:07
Составить блок схему для нахождения выражения при x=10 b=2 k=3 x+7b+9k . я поставил 20...
vikaivanyk
29.06.2020 20:16
Вычислить функцию z=lna-cos^3b+c, где a,b,c суммы положительных элементов массивов x,y,t...
Dorefi
29.06.2020 20:16
7класс, информатика. файл размером 6 мбайт передается через некоторое соединение за 2 минуты 30 секунд. определите размер файла ( в мбайтах ), который можно передать через это же...
вадимм2
29.06.2020 20:16
Информационный сообщение объёмом 4 кбайта и состоит из 4096 символов. каков информационный вес символа этого сообщения? сколько символов содержит алфавит, с которого записано это...
10040
19.04.2022 13:34
Из данных величин выбери и запиши ту которая меньше величины 3 ч на 240 с.2ч55мин,176 мин,2ч54мин,20с174минзапиши разность значение которой совпадает с искомой величиной....
Nnnnnn1111
19.04.2022 13:34
Найдите значение выражения: по действиям у меня не сходится ответ! е) 5/6×(-15,3-24,3×5/9)...
Shkolnik228007
19.04.2022 13:34
Найдите предложение с составным именным сказуемым. 1. собрание должно начаться в точно назначенный час. 2. брови её были сдвинуты. 3. и чайка махнула широким крылом. 4. но явно...
iceheart1618
19.04.2022 13:34
Sehr geehrte frau backmann, ich habe ihre anzeige gelesen und interessiere mich sehr ihr angebot. ich studiere kunstgeschichte der freien universität berlin und bin zeitlich sehr...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
a:integer;
begin
readln(a);
if (a<100) then
a:=a+1
else
a:=a-1;
writeln(a);
end.