В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык
katyaadushkina3006
katyaadushkina3006
16.04.2023 23:24 •  Информатика

1)напишите программу, которая получает с клавиатуры натуральное число и находит наибольшую цифру в его десятичной записи. 2)напишите программу, которая получает с клавиатуры натуральное число и определяет, есть ли в его десятичной записи одинаковые цифры, стоящие рядом. сделайте в паскале pascal

Ответ:
Anton3228
Anton3228
05.10.2020 15:53
1
program odin;
uses crt;
var x,y,z:real;
begin
clrscr;
read(x);
y:=x mod 10;
z:=x div 10;
if y>z then
writeln(y)
else
writeln(z);
end.
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?