В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык
sonyaponchic
sonyaponchic
23.09.2022 01:08 •  Информатика

Напишите программу на pascal, которая определяет, сколько раз встречается заданный символ в введенной строке. заранее

Ответ:
валерия832
валерия832
05.10.2020 15:41
//PascalABC.Net 3.2
begin
var s:=readstring('Введите строку: ');
var ch:=readchar('Введите символ: ');
var count:=0;
for var i:=1 to length(s) do if s[i]=ch then count+=1;
write ('Символ встречается ', count, ' раз(а)');
end.
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?