В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык
888DeLtApLaN888
888DeLtApLaN888
18.05.2023 01:10 •  Информатика

Дано слово 'магазин'.при строковых функций написать программу, выводящую это же слово, но по вертикали.

Ответ:
innaalekseenko1
innaalekseenko1
05.10.2020 15:29
Program n1;
var s: string;
i: integer;
begin
s:='Магазин';
for i:=1 to length(s) do writeln(s[i]);
end.
0,0(0 оценок)
Ответ:
Lisica99
Lisica99
05.10.2020 15:29
// PascalABC.NET 3.2, сборка 1387 от 20.02.2017

begin 'Магазин'.Println(NewLine) end.
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?