Войти
Регистрация
Спроси ai-bota
В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык
Показать больше
Показать меньше
marshall229
21.11.2021 10:36 •
Информатика
Pascal abc. найти количество четверок в числе, используя crt. заранее : )
Ответ:
cimuzoro
05.10.2020 15:12
Program n1;
uses crt;
var n,m,p,k:integer;
begin
write('введите число: ');
readln(n);
m:=n;
k:=0;
while m<>0 do begin
p:=m mod 10;
if p=4 then k:=k+1;
m:=m div 10;
end;
writeln('кол-во 4: ',k);
end.
0,0
(0 оценок)
Популярные вопросы: Информатика
melochek228
30.12.2021 07:29
Восстановите IP-адрес по фрагментам. В ответе укажите последовательность букв, обозначающих фрагменты, в порядке, соответствующем IP-адресу. А. 6.51 Б. 53.1 В....
NickolaiDress
08.12.2021 14:20
Знайдіть область визначення функції:...
tatu261
01.05.2023 16:29
(1,5б)Порядковий номер елемента в періодичній системі дорівнює 19, а відносна атомна маса його нукліда 39. Визначте, які з тверджень правильні:...
aleksandrbersh0
24.12.2020 14:00
. Здесь скорее даже не английский, а определение времени....
VIRUS00000
14.07.2020 04:58
Как успокоить себя при стрессе?...
cikitka2
24.03.2020 03:22
1) 2 6/7•1 10/11:2 8/11 2)(4 7/15-1 9/10):1 2/5...
sanny2
10.06.2022 15:11
Complete the sentences using a, an or some....
instagramm1
23.02.2022 03:48
1.назовите уровни общего образования.2.на что направлено профессиональное образование?...
Turtygin
20.12.2020 08:32
Виконайте множення 4/27 × 9/16; 5 3/5 × 1 4/21; 13/16 × 32....
yaantonio19
20.12.2020 08:32
2. «қазақстан - достық пен татулықтың мекені» тақырыбына досыңмен диалог құр.диалогта шартты рай формаларын қолданып, ойыңды дәлелдеп, аргументтер келтір. 2.составь...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
uses crt;
var n,m,p,k:integer;
begin
write('введите число: ');
readln(n);
m:=n;
k:=0;
while m<>0 do begin
p:=m mod 10;
if p=4 then k:=k+1;
m:=m div 10;
end;
writeln('кол-во 4: ',k);
end.