В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык
yubloh
yubloh
02.12.2022 00:08 •  Информатика

Составьте программу и зарисуйте блок-схему к ней. если число, введенное с клавиатуры, четырехзначное и делится на 5, то вывести слово "удача".

Ответ:
ккк130
ккк130
05.10.2020 14:38
Program n1;
var num: integer;
begin
readln(num);
if (num>999) and (num<10000) and (num mod 5=0)
then write('удача');
end.
Составьте программу и зарисуйте блок-схему к ней. если число, введенное с клавиатуры, четырехзначное
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?