Войти
Регистрация
Спроси ai-bota
В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык
Показать больше
Показать меньше
romabryuxachev
16.06.2022 01:00 •
Информатика
Записать на языке паскаль 1. длина ребра куба вводится с клавиатуры. вывести на экран площадь грани, площадь полной поверхности куба, объем куба
Ответ:
ivanivanov2007r
05.10.2020 14:18
Program n1;
var r: real;
begin
writeln('введите ребро куба');
readln(r);
writeln('S грани =',sqr(r));
writeln('S полной поверхности =',sqr(r)*6);
writeln('V куба =',r*r*r);
end.
0,0
(0 оценок)
Популярные вопросы: Информатика
Sokolova2327
19.07.2020 05:47
Выберите профессию. например ,дизайнер или врач. какие прикладные программы используют эти специалисты. ответ обоснуйте...
Kpoper772
29.02.2020 08:05
Создайте программу ввода и вывода массива 8, 4,8 6 1 15 5 4 -8 -7 -3 1 составьте программу вычисления в массиве в(12) суммы элементов больших -5...
leno4ka48
15.08.2022 16:45
Сисполнитель кузнечик действует на числовой оси.начальное положение исполнителя точка 0.кузнечик может исполнять команды: 1) вперед (n) кузнечик прыгает вправо на n единицу 2) назад...
Инокеньтий007
01.10.2020 12:45
Согласовать фразу мне к лет с введённым числом к с клавиатуры. Например, при вводе числа 1 на экран выведется мне один 1 год , при вводе 2 выведется мне 2 года , при вводе 5 выведется...
PWBC
19.11.2022 17:37
1. Опишите понятия ссылка и гиперссылка...
sholdakirnichnp0175q
22.08.2020 18:54
Закинчить думку : здраствуйте побачення коли будь ласка на добраничь...
okm616
22.08.2020 18:54
2класс по этике. честь и достоинства сочинение...
Polinka0898
22.08.2020 18:54
Язык 5 класс контроль знаний по теме растения 1 вариант уровень а...
isadulla
22.08.2020 18:54
2класс 4часть. стр 41 7 . не понятно....
Фоксе2121
22.08.2020 18:54
100 .некоторые считают, что со временем телевизор и компьютер вытеснят книгу. а как думаете вы? напишите об этом сочинение-рассуждение. только не из интернета....
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
var r: real;
begin
writeln('введите ребро куба');
readln(r);
writeln('S грани =',sqr(r));
writeln('S полной поверхности =',sqr(r)*6);
writeln('V куба =',r*r*r);
end.