В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык
mereysi11
mereysi11
03.12.2021 09:35 •  Информатика

Составьте программу на языке программирования pascal в подвале школы потоп. n литров воды оказалось в зоне потопа. у учащихся, устранить потоп, имеются ведра вместимостью 12 литров. сколько вёдер воды нужно вынести, чтобы полностью устранить потоп в школе

Ответ:
mousi1999
mousi1999
05.10.2020 14:05
Program n1;
var n: integer;
begin
readln(n);
if n mod 12 = 0 then writeln('надо вынести ', n div 12, ' ведер') 
else writeln('надо вынести ', (n div 12)+1, ' ведер');
end.
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?