Войти
Регистрация
Спроси ai-bota
В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык
Показать больше
Показать меньше
Reshebnikov
09.05.2022 21:22 •
Информатика
Составьте программу нахождения суммы всех целых чисел в диапазоне от -5 до n
Ответ:
alinaetosila2004
02.08.2020 21:19
Program n1;
var i,sum,n: integer;
begin
readln(n);
sum:=0;
for i:=-5 to n do sum:=sum+i;
writeln(sum);
end.
0,0
(0 оценок)
Популярные вопросы: Информатика
КаринаХасанова9
05.03.2023 06:42
Простая задача В этой задаче не будет длинного условия и простого решения. Все будет наоборот. Требуется провести непрерывную линию произвольного вида из точки с координатами...
AngelinaMois
09.04.2022 08:18
Составьте алгоритм действий, при выполнении задачи по печати текста на принтере....
анюко
25.02.2021 20:13
Запишите шестнадцатеричные числа в десятичной системе счисления. 1) 12 — 2) В5 — 3) 1D4 — 4) 24E —...
Арина098765
22.12.2022 14:22
Космическая связь В этой задаче от вас потребуется написать программу для составления расписания сеансов связи со спутником. Каждый сеанс заключается в обмене короткими...
Петья
09.02.2023 13:24
Види та призначення прихованих символів....
саня2271337
29.03.2023 01:58
В таблице змейкой размещены три слова, которые связаны с темой урока (их можно читать по горизонтали и вертикали, но не по диагонали)....
nasty1512200229
03.04.2020 10:31
НАПИСАТЬ КОД (питон) На вход программе подается натуральное число nn, затем nn строк, затем число kk — количество поисковых запросов, затем kk строк — поисковые запросы....
masha19902
09.03.2022 21:17
Напиши программу, вычисляющую общий вес багажа Запрограммируй калькулятор веса багажа. Обычно багаж бывает трёх видов: - основной багаж (большой чемодан/сумка),- ручная...
Saanna
28.05.2021 19:37
Объясните ошибки в следующих записях на языке Pascal. 1) (1 not 0)=1 2) abs(not(false)) 3) x= false+not x +and x 4) d and d not b * b (переменные b и d имеют тип boolean)...
lenochkasadyho
06.08.2020 19:43
за небольшую задачу на PASCAL Найти произведение всех элементов массива С (N,M) вещественных чисел, меньших заданного числа K. Заполнение массива осуществить случайными...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
var i,sum,n: integer;
begin
readln(n);
sum:=0;
for i:=-5 to n do sum:=sum+i;
writeln(sum);
end.