В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык
Настя2017465
Настя2017465
06.03.2022 04:22 •  Информатика

Напишите программу для паскаля. возвести чётное число в квадрат, а нечётное в куб.

Ответ:
Бенди3007
Бенди3007
05.10.2020 13:58
Var
x,rez:integer;
begin
readln(x);
if x mod 2 = 0 then
rez:=x*x
else
rez:=x*x*x;
writeln (x);
end.
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?