В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык
6polih1
6polih1
19.02.2020 11:21 •  Информатика

Составить программу,определяющую результат гадания на ромашке- любит не любит, взяв за исходное данное количество лепестков n. составьте алгоритм с ветвлением на языке паскаль

Ответ:
maryavko1
maryavko1
05.10.2020 13:53
Program romashka11;
var a,n,s:integer;
begin
write ('введите кол-во лепестков');
readln(n);
if n mod 2 = 0 then write ('не любит') else write ('любит');
end.
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?