Войти
Регистрация
Спроси ai-bota
В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык
Показать больше
Показать меньше
елена1154
13.04.2020 03:39 •
Информатика
Напишите алгоритм нахождения значения функции y= f(x) (паскаль)
Ответ:
Dinomyron
05.10.2020 13:38
//Пример программы
//Пусть f(x)=10x-x^2
//PascalABC.Net 3.2
function f(x:real):=10*x-sqr(x);
begin
write ('f(x)=', f(readreal('Введите x: ')));
end.
0,0
(0 оценок)
Популярные вопросы: Информатика
оля1911
21.08.2020 15:17
Анкетирование, проведённое среди 57 школьников школьников, показало, что в шахматы умеют играть 35 человек, в шашки - 40, причём в обе игры умеют играть 21 человек....
mrcanxer
21.02.2021 10:44
35 ! как будут выглядеть первые три функции в программе pascal? +записать команды, которые должны стоять перед функциями...
Маша270902
06.09.2020 23:34
Составить программу, которая организует ввод массива a [1..10] с клавиатуры, затем преобразовывает массив, заменяя все отрицательные элементы их модулями....
BARBARA070704
12.10.2022 07:52
Правда или ложь: концевая сноска – это список ссылок, размещенный в конце документа....
marinka0810
12.10.2022 07:52
И! составьте блок схему по коду begin for k : = 1 to 100 do begin x : = random(700); y : = random(700); r : = 10; circle(x, y, r); floodfill(x, y, clblue); {закрашивает...
Арте20
12.10.2022 07:52
Как разделить 8 литровый бедно подсолнечного масла на две равные части по 4 литрового если кроме 8 литрового полного есть два пустых на 5 литровый и 3 литровый...
DEDBOYSSSS
12.10.2022 07:52
Для объединения двух и более ячеек в одну используется функция word, которая называется: a. объединить ячейки b. объединить выделенные ячейки c. объединить все ячейки...
2K99
23.09.2022 11:01
Программирование циклов обработки двумерных массивов •Дана целочисленная матрица размером n×m. Среди строк заданной целочисленной матрицы, содержащих только нечетные...
cherru1
19.01.2020 11:53
8x-8y+xz-xy разложить на множетели ...
Oktay4828422
30.03.2022 16:05
составить простой план текста. Казахстан богат степями, лесами, природой. Очень много рек, озер, Казахстан очень красивый. Но жители Казахстана его загрезняют и в...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
//Пусть f(x)=10x-x^2
//PascalABC.Net 3.2
function f(x:real):=10*x-sqr(x);
begin
write ('f(x)=', f(readreal('Введите x: ')));
end.