В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык
66Egor99
66Egor99
20.11.2022 14:24 •  Информатика

Умоляю нужно 30 ) 1. составить программу для определения вида четырехугольника, у которого две стороны параллельны. определить по двум прилегающим к одной из параллельных сторон углам х и у (в градусах) к какому из четырех видов относится четырехугольник: обыкновенная трапеция, прямоугольная трапеция, равнобедренная трапеция, прямоугольник, параллелограмм. 2. перепишите следующую программу без ошибок и определите какое значение будет иметь переменная p после выполнения программы, если с клавиатуры введено число 7? program ol; var a; b; h: integer begin writeln(‘введите число’ ); readln(a); if a> =2 and a< =14 then begin b: =3; p=a*a+b*b end; else b: =5; p: =(a+b)*(a+b); writeln(‘p=’p); end 3. написать программу, с использованием оператора case, которая запрашивает у пользователя номер дня недели и выводит его название. запрос, ввод, вывод результата должны отображаться на экране с новой строки. (включить в программу модуль crt).

Ответ:
ученик1523
ученик1523
05.10.2020 13:31
ответ в файлах ответ в файлах
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?