В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык
ilyu777
ilyu777
04.09.2021 22:11 •  Информатика

Написать программу, которая находит сумму кубов всех целых чисел от а до 60. значение а вводится с клавиатуры, 0< =a< =60 решать через цикл с постусловием ()

Ответ:
ульянка37
ульянка37
05.10.2020 13:22
Program n1;
var a,sum,i: longint;
begin
readln(a);
sum:=0;
repeat
sum:=sum+a*a*a;
a:=a+1;
until (a>60);
writeln(sum);
end.
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?