Войти
Регистрация
Спроси ai-bota
В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык
Показать больше
Показать меньше
Лилиябелая
25.01.2020 06:28 •
Информатика
Сделать программу на pascal, если a> b, то найти y=a/b, иначе найти y=a*b
Ответ:
danilmannanov262
05.10.2020 13:19
Program wk;
var a,b,y:real;
begin
readln(a,b);
if a>b then y:=a/b else y:=a*b;
writeln(y);
end.
0,0
(0 оценок)
Популярные вопросы: Информатика
ЕкатериночкаI
21.12.2021 13:12
Верно ли равенство: 101^2 = 101^10 10^8 =10^16 101^8 = 101^10 10^10 = 10^16...
21rudik21
21.07.2020 04:34
Справочная служба компьютера работает с интернета? ...
Tasha00000007
14.12.2020 12:03
Напишите программу для исполнителя чертежник....
dog126
03.02.2023 08:39
Основна конструкція розгалуження у мові програмування Python складається з ... * 1. з таких частин: if та else 2. з таких частин: if , else та elif 3. з таких частин: if, else та...
Каролина311
11.08.2020 11:43
Забор состоит из N одинаковых вертикальных досок. Некоторые из досок сгнили и нуждаются в замене, для каждой доски известно, нужно ли её заменить. Для ремонта забора можно использовать...
ангел81433
26.11.2021 03:20
Файл размером 4 Кбайт передаётся через некоторое соединение за 8 секунд. Определите скорость (в битах в секунду) передачи этого сообщения....
Dima1Tap
11.06.2020 09:38
Памагіте ато я вабще не разбераюсь...
Danelpos
18.12.2022 12:54
Для каких типов полей в access нельзя задавать ограничение?...
oliver6no
03.03.2020 02:35
Число 20172017 записали в двоичной системе счисления, затем поменяли нули на единицы, а единицы на нули и перевели обратно в десятичную систему. что получили? в качестве ответа укажите...
мопс22
03.03.2020 02:35
Кто может расшифровать , вот шифр p o l c z k b u r...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
var a,b,y:real;
begin
readln(a,b);
if a>b then y:=a/b else y:=a*b;
writeln(y);
end.