Войти
Регистрация
Спроси ai-bota
В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык
Показать больше
Показать меньше
yyyoooppp
31.12.2022 10:45 •
Информатика
Напишите программу в паскале, "перевод пудов в килограммы"? ?
Ответ:
elnareismayilo
05.10.2020 13:18
Program n1;
var a: real;
begin
write('введите кол-во пудов: ');
readln(a);
writeln('это ',a*16.38:6:2,' килограмм');
end.
0,0
(0 оценок)
Ответ:
Майя123
05.10.2020 13:18
// PascalABC.NET 3.2, сборка 1383 от 09.02.2017
// Внимание! Если программа не работает, обновите версию!
begin
Writeln('Килограмм: ',16.3804964*ReadReal('Пудов:'):0:3)
end.
Пример:
Пудов: 4.5
Килограмм: 73.712
0,0
(0 оценок)
Популярные вопросы: Информатика
milenmuradyan
08.03.2021 01:17
Посоветуйте сервера в кс дз по информ скоро здавать...
Курьяма1
02.05.2021 09:31
3) Все 5-буквенные слова, составленные из букв А, К, Р, У, записаны в алфавитном порядке. Вот начало списка: 1. 2. К 3. Р 4. У 5. АААКА …… Какое количество слов находятся между словами...
OneLoveAltezza
08.04.2023 11:39
Цикл имеет важную особенность, в нем тело цикла всегда выполняется хотя бы один раз, так как первая проверка условия происходит тогда, когда тело цикла уже выполнено. Какой это цикл?...
Диарочка1
12.02.2023 15:46
До іть будь ласкадам 30 б....
Ulysses228
08.06.2023 07:22
6. Имеется файл languages.txt со следующей информацией: Java Python Ruby PHP JavaScriptРезультат выполнения программыИмеется следующий код:fa open( languages, txt , r )d1 я f.read(5)d2...
mannanova0202
16.10.2022 01:04
12. Предложены команды: 1. создать файл sport.txt;2. создать каталог BOX;3. создать каталогLETTER;4. войти в созданный каталог;5. сделать диск A: текущим....
илья1974
17.08.2020 02:12
Чтобы создать новый файл ографическом редакторе выполняется команда Файл-Создать и открывается окно файла, отображающее параметры - ОШирину, высоту в пикселях, разрешение в сантиметрах...
adam83
04.05.2022 02:12
Выбери режим датчика цвета при которой свет более яркий ...
maksim00789
01.06.2022 16:00
Создать программу на языке Паскаль для расчёта длины и площади окружности радиусом R...
nadezdamanuh
26.06.2021 18:08
1. Какие примитивы использовались в следующем изображении...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
var a: real;
begin
write('введите кол-во пудов: ');
readln(a);
writeln('это ',a*16.38:6:2,' килограмм');
end.
// Внимание! Если программа не работает, обновите версию!
begin
Writeln('Килограмм: ',16.3804964*ReadReal('Пудов:'):0:3)
end.
Пример:
Пудов: 4.5
Килограмм: 73.712