В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык
anna1866
anna1866
26.08.2021 10:13 •  Информатика

Составить программу для расчёта z = a sin x^2 + b/x, где a=2, b - произвольное значение, x є [3, 12], δx= 0,5 (то есть x принимает значение от 3 до 12 с шагом 0,5).

Ответ:
ИзмМалика
ИзмМалика
05.10.2020 13:10
Begin
var x:=3.0;
var b:integer;
repeat
b:=random(-100, 100);
writeln ('x=', x, '; b=', b, '; z=', 2*sin(sqr(x))+b/x);
x+=0.5;
until x>12;
end.
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?