В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык
nastiia4
nastiia4
04.06.2021 20:46 •  Информатика

Составить программу нахождения суммы элементов массива, состоящую из 10 чисел. язык pascal

Ответ:
jijafhv4636
jijafhv4636
05.10.2020 13:06
Var m:array [1..10] of integer;
I,s:integer;
Begin
S:=0;
For i:=1 to 10 do
Read(m[i]);
For i:=1 to 10 do
S:=s+m[i];
Write(s);
End.
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?