Войти
Регистрация
Спроси ai-bota
В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык
Показать больше
Показать меньше
francyz19841
11.03.2021 09:56 •
Информатика
Паскаль. задать целое двухзначное число. какая цифра стоит в младшем разряде числа?
Ответ:
Сабина761
05.10.2020 12:33
Program prog;
uses crt;
var n:integer;
begin
clrscr;
write('n = ');
readln(n);
writeln;
if (n>9) and (n<100) then
writeln(n mod 10)
else
writeln('Неверное число');
end.
0,0
(0 оценок)
Популярные вопросы: Информатика
Будина05
10.05.2022 23:41
Скорость передачи данных через ADSL-соединение равна 128 000 бит/с. Определите время, которое потребуется для передачи файла размером 125 Кбайт через данное соединение....
nikitos7200
10.05.2021 23:36
Нужно 1)(a v b -- c)v c 2)a-- (b^c v a ) 3)a-- b v c ^ d...
Andromeda123464
10.05.2021 23:36
Вычислить произведение всех элементов одномерного массива в, в котором 20 элементов....
Metyakarimi
04.05.2021 18:37
составьте программу (питон) которая бесконечно говорит вы уверены в своём ответе? до тех пор, пока не введут выражение, содержащее слово нет , например нет , нет, не уверен , думаю,...
Рукалицоомг
25.10.2022 15:54
Чи можуть команди тіла циклу з лічильником не виконуються жодного разу . Поясніть свою відповідь. Та навіть приклад...
karinakrasyuk
13.08.2022 18:35
Даны объекты. выбери лишний объект. брюссель; лондон; вильнюс; новгород нет верного ответа новгород лондон брюссель...
violali83
14.12.2022 12:29
Запиши верный ответ, если дан алгоритм: a1: =10/(29x) a2: =a1/x a3: =a2/x a4: =a3/x y: =a1+a4...
Стаилз2002
25.05.2022 06:52
Массив состоит из 20 целых чисел от 0 до 10. найти в массиве те элементы, значение которых меньше среднего арифметического, взятого от всех элементов массива и вывести их в виде...
darasnezko297
25.05.2022 06:52
Какие существуют форматы текстовых файлов и чем они отличаются друг от друга...
lessy2014owrwk6
23.06.2021 16:58
Определи значение переменной a после выполнения фрагмента алгоритма при a=5 и a=18. ввод а если a 5 то a: =a+20 иначе a: =a*10 всё ответ: при a=5 значение переменной a равно ? ,...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
uses crt;
var n:integer;
begin
clrscr;
write('n = ');
readln(n);
writeln;
if (n>9) and (n<100) then
writeln(n mod 10)
else
writeln('Неверное число');
end.