В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык
nasty3yatskova
nasty3yatskova
06.02.2022 23:54 •  Информатика

Составьте программу для вычисления суммы натуральных чисел от 20 до 99.решите в двух вариантах-с использованием операторов while и repeat.

Ответ:
levutenof
levutenof
05.10.2020 12:16
Var i,s:integer;
begin
i:=20;
while i<100 do
  begin
  s:=s+i;
  i:=i+1
  end;
writeln('ответ: ',s)  
end.

var i,s:integer;
begin
i:=20;
repeat
   s:=s+i;
   i:=i+1;
   until i>99; 
writeln('ответ: ',s)  
end.
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?