В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык
VladimirLapskiy
VladimirLapskiy
22.01.2020 00:07 •  Информатика

Составить программу на языке паскаль принадлежит ли число n интервалу (a,b).

Ответ:
Зайчуля2004
Зайчуля2004
05.10.2020 12:17
Var a,b,n:integer;
begin
readln(a);//начало интервала
readln(b);//конец интервала
readln(n);//число
if (k>=a) and (k<=b) then
writeln('пренадлежит')
else writeln('не пренадлежит')
end.
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?