Войти
Регистрация
Спроси ai-bota
В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык
Показать больше
Показать меньше
Мира2048
22.07.2020 06:00 •
Информатика
Написать программу, которая выводит на экран таблицу квадратов и кубов от 1 до n (n - вводится с клавиатуры).
Ответ:
marinichnatash
05.10.2020 12:02
Var n,i:integer;
begin
write('n = ');
readln(n);
for i:=1 to n do
writeln(i,' ',i*i,' ',i*i*i);
end.
Пример:
n = 7
1 1 1
2 4 8
3 9 27
4 16 64
5 25 125
6 36 216
7 49 343
0,0
(0 оценок)
Популярные вопросы: Информатика
makskot69
28.03.2020 09:25
Хаха ДА Я ЗНАЮ ТУПОЙ ВОПРОС НО КАК ОБМАНУТЬ В АДОПТ МИ НА ПЕТА .ДА ЭТО ТУПО НО МНЕ ИНТЕРЕСНО...
4epHo3eM
04.07.2021 07:53
1 рисунок.задание есть в ленте...
кузя177
28.09.2020 09:15
При работе с текстом клавиша Insert служит для: переключения режима вставка / замена переключения режима набора букв строчные / прописные переключения раскладки клавиатуры...
maksitron
09.10.2021 02:16
Что такое поле БД? (во на повторение) Для чего нужно связывать таблицы в БД? Что такое База данных? (во на повторение) В каком режиме могут создаваться поля БД? Если между...
sayhun
20.05.2022 05:05
Макро - вирус 1) Источник заражения2) Обьект заражения3) Последствия зараженияответьте был бы рад ;)...
Fosa1
02.03.2023 19:15
Заполните пропуск: эти вечнозелёные хвойные деревья растут в кордильерах. их высота до 100 м, а ширина до 10 м. они живут по несколько тысяч лет. шишка бывает размером с...
rotorjec08
01.08.2021 02:26
Выберите строки, в которых во всех словах на месте пропусков пишется нн. оторва..ый, слоё..ый подоко..ик, революцио..ый жарго..ый, стекля..ый дарстве..ая, сея..ый...
Саша23458
08.04.2023 06:08
Магжан жумабаев поэзиясынын ерекшелігі неде?...
ДанилЮсупов
02.12.2021 08:52
Сразными вареньями печеньями пирожками крендильками и рогаликами как можно изменить названия сладостей...
568954
06.03.2023 13:53
2. составь таблицу личных местоимений.лицоед.ч.мн.ч.1-е2-е3-ем.р. – ..ж.р. – ср.р. - ...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
begin
write('n = ');
readln(n);
for i:=1 to n do
writeln(i,' ',i*i,' ',i*i*i);
end.
Пример:
n = 7
1 1 1
2 4 8
3 9 27
4 16 64
5 25 125
6 36 216
7 49 343