В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык
IvanShadow
IvanShadow
20.03.2020 15:55 •  Информатика

Для каждой составить программу в pascal, выводящую значение true, если указанное высказывание является истинным, и false - в противном случае 3. треугольник со сторонами а, в, с является равнобедренным

Ответ:
Джерьяна
Джерьяна
05.10.2020 11:58

var a,b,c:real;

begin

write('Введите стороны треугольника: ');

readln(a,b,c);

if (a=b) or (b=c) or (c=a) then writeln('TRUE') else writeln('FALSE')

end.

или

var a,b,c:real;

d:boolean;

begin

write('Введите стороны треугольника: ');

readln(a,b,c);

d:=(a=b) or (b=c) or (c=a);

writeln(d)

end.

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?