Войти
Регистрация
Спроси ai-bota
В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык
Показать больше
Показать меньше
arutik5
11.03.2020 00:47 •
Информатика
Как решить такую в паскале? ? дано двузначное число. найти сумму его цифр.
Ответ:
natka5031980
05.10.2020 11:59
Var a,b,n:integer;
begin
readln(n);
a:=n mod 10;
b:=n div 10;
writeln(a+b);
end.
0,0
(0 оценок)
Ответ:
svetlanaariann
05.10.2020 11:59
Program cymma;
var a, b, c: real;
begin writeln('Введите первую цифру числа'); read(a); writeln('Введите вторую цифру числа'); readln(b); c := a + b; writeln('Сумма цифр числа ='); writeln(c);end.
0,0
(0 оценок)
Популярные вопросы: Информатика
Георгий161
29.11.2021 19:22
Шщлшглж Паш но зшагшгг где вы сможете узнать...
mikc2
15.11.2022 21:21
Перенесите названия программ к соответствующим словам. Текстовый процессор, Текстовый редактор, Издательская система: Word, PageMarket, Notepad++, Paint, Photoshop, Publisher, Блокнот,...
Pantiik
06.12.2020 06:28
Переписать, исправив ошибки в программе: program a; var 2b, a1: int; begin read (a1) 2b : = a1 + 5; a1 : = 2b : 2; write (2b, a1) end....
SKARP17868
19.06.2022 12:59
Определите какому шестнадцатеричному числу соответствует значение выражения 2*16*16*16*16*16+10*16*16*16+15*16*16...
anelyasabina20
17.03.2021 02:55
Разгадать шифровку он йнбпт жбдпей адёзс сн жялпдс сн жяйптёзс йнбпзйя мд онйзгядс цсн жя жбдпы йсн твягядс первый класс....
illaria2703
19.04.2020 09:12
Оперативная память 16 кб сколько страниц текста можно разместить в памяти этого компьютера если на странице размещается 40 строк по 60 символов в каждой строке, а для хранения одного...
zheniaKk1
07.11.2020 05:59
1.система команд исполнителя конструктор состоит из двух команд,которым присвоены номера: 1-приписать 2 2-разделить на 2 по первой из них к числу приписывается справа 2,по второй число...
irfanmirzoev2
13.04.2023 13:57
Компьютерная графика делитсяна?ДвухмернаяОбычнаяТрехмернаяПиксельная...
LaMihaLa
20.02.2022 23:41
Дан код программы определите результат программы кодрезультатa= архитектура print ( a[2:5]= ,a[2:5])print ( a[0]= ,a[0])print ( a[6:]= ,a[6:])print ( max(a)= ,max(a))print ( min(a)=...
муркот11
24.11.2021 15:02
Типы баз данных по сохраненных данных...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
begin
readln(n);
a:=n mod 10;
b:=n div 10;
writeln(a+b);
end.
var a, b, c: real;
begin writeln('Введите первую цифру числа'); read(a); writeln('Введите вторую цифру числа'); readln(b); c := a + b; writeln('Сумма цифр числа ='); writeln(c);end.