В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык
SCHOOL18STUDENT
SCHOOL18STUDENT
09.01.2020 08:05 •  Информатика

Паскаль: 1. составить программу вычисляющую площадь кольца, заключенного между радиусами r1 и r2

Ответ:
Мирэя
Мирэя
20.08.2020 13:28
Const Pi=3.14;
var r1,r2:real;
begin
write('Введите внешний радиус кольца: ');
readln(r1);
write('Введите внутренний радиус кольца: ');
readln(r2);
writeln('S=',Pi*(r1*r1-r2*r2):6);
end.
писал по формуле S=пи*(R-r)
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?