Войти
Регистрация
Спроси ai-bota
В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык
Показать больше
Показать меньше
nastusya0307
11.04.2021 11:05 •
Информатика
Запишите на языке паскаль программу которая перемножает числа от 1 до 10 и выводит на экран полученный результат
Ответ:
ruslankz02
05.10.2020 10:33
Program n1;
var i,p: integer;
begin
p:=1;
for i:=1 to 10 do p:=p*i;
writeln(p);
end.
0,0
(0 оценок)
Популярные вопросы: Информатика
23414262
01.05.2023 05:53
Составить программу вычисляющую сумму нечетных чисел от 1 до 10....
ffffffd639473
12.02.2021 02:40
Перевести из десятичной системы счисления к двоичной системе счисления: 39,118,454,1718....
aise09
27.10.2022 07:17
Информатика 7 класс Фамилия Голикова ...
vika8914
21.04.2021 09:58
Запиши название выделенного на рисунке элемента. Выяесли значение У по формуле У=Х+5,для Х=2,5,8,11,14,17 Х. У 2. 7 5. 10 8. 13 11. 16 14. 19 17. 22 20. (Тут пусто) Онь надо...
Fox1114
06.07.2021 08:09
Трехмерные модели объектов. Урок 2 Анар хочет объединить параллелепипед и цилиндр в один объект. Для этого она выделила фигуры и применила инструмент Внешняя оболочка .Но у неё не...
Alex2103boec
20.10.2021 13:41
Ввести строковую переменную с клавиатуры , проверить какая из букв q или z встречается чаще...
mrpirogoff2014
28.04.2020 18:50
сейчас вам большое за ответы BIOS:Life below...
vika16122004
09.04.2020 12:50
Прочитайте. в простых предложениях подчеркните главные члены. замени одно простое предложение предложением с однородными членами. запиши его.1) синей дымкой покрыты луга.2) на берегу...
ghi3
21.08.2022 19:51
[tex]2 + 2[/tex]кто первый решит 10 это из мызыки ...
erikfarzaliev
29.06.2022 00:41
Представьте в виде десятичной дроби 4/5 , 8/25,1/4,3/50,17/20...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
var i,p: integer;
begin
p:=1;
for i:=1 to 10 do p:=p*i;
writeln(p);
end.