Войти
Регистрация
Спроси ai-bota
В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык
Показать больше
Показать меньше
dpoarkov56
10.08.2020 07:22 •
Информатика
Решить через pascal abc. вычислите емкость плоского конденсатора по формуле c=e*s\4*pi*d, где s= площадь одной пластины, d= расстояние между пластинами, e= диэлектрическая проницаемость материала, находящегося между обкладками.
Ответ:
TAISKAKISKA
05.10.2020 10:01
Var C,e,S,d:real;
begin
readln(e,S,d);
C:=e*S/4*3,14*d;
writeln(C);
end.
Вроде так
0,0
(0 оценок)
Популярные вопросы: Информатика
vorsunovakatv
24.12.2020 07:13
Как начислить бонусные ? в exel в течение недели происходит sms-голосование слушателей, результаты которого фиксируются ежедневно в 12 часов дня. ежедневно поступает до 2000 sms...
LLLLLina
24.12.2020 07:13
Для записи сообщения использовался 16-символьный алфавит. каждая страница содержит 24 строки по 20 символов. общий информационный объём сообщения составляет 480 байт. определить...
valya0603
16.04.2022 12:48
Вычислите с виртуального калькулятора значения выражений. только ответ! : l) 55,58 -34,678 +8,84- 81,3; 2) 8,831+ 0,094+ 31,396 -15,4 3) 2,308* 5,03: 4,1* 1,75 : 4,9 4) 5,8* 3,67...
dimaarmytrac95
15.04.2021 06:20
Сказали: научитесь делать презентации на любую тему , не знаю какую выбрать !...
tanya598
15.04.2021 06:20
Задано вещественное число f. вычислите разность целой и дробной части числа f...
anton1oleynik
15.04.2021 06:20
Составить таблицу истинности! (х или z)^(x или y)...
anastasiyakorc
12.01.2022 14:23
Дайте текст программы паскаль кеша канарейкин обдумывал важное стратегическое решение. он планировал переместиться из точки a в точку b, и дождь, который шёл уже несколько часов...
АлинаБречко
12.01.2022 14:23
0,25 гбайт это ? кбайт 2 в 30 степени бит это ? кбайт 2048 байт это ? мбайт 5120 бит это ? кбайт...
mogilastaaalena
12.01.2022 14:23
Программа на вычисления по формуле s: =1,728*a...
ВладыкаМор
12.01.2022 14:23
Нужно написать программу на паскале: дан файл целых чисел f1.создать файл f2 содержащий только отрицательные числа из файла f1...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
begin
readln(e,S,d);
C:=e*S/4*3,14*d;
writeln(C);
end.
Вроде так