Войти
Регистрация
Спроси ai-bota
В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык
Показать больше
Показать меньше
Nastusha21032005
14.04.2021 01:09 •
Информатика
Составьте на языке паскаль: среди n введеных чисел сколько являются четными.заранее
Ответ:
VladBugorkov
05.10.2020 09:54
Program n1;
var n,i,k,a: integer;
begin
k:=0;
write('введите кол-во чисел: ');
readln(n);
for i:=1 to n do
begin
write('введите ',i,' число: ');
readln(a);
if a mod 2=0 then k:=k+1;
end;
writeln('кол-во четных: ',k);
end.
0,0
(0 оценок)
Популярные вопросы: Информатика
kriss200900
10.05.2023 03:58
Талдау деңгейі акпараттар өлшемін таңдай отырын, сұрақ белгісінің орнына сандарды қойыңдар. а) 1 байт=? бит=2\үш бит ə) 213бит =? кбайт б) 1 мбайт =? кбайт = ? байт =? бит в)...
Вывыия
15.11.2022 22:38
С++ напишите программу, которая считывает целое число и выводит текст, аналогичный в примере. пробелы, знаки препинания, заглавные и строчные буквы важны! входные данные вводится...
valeriaurash20
15.11.2022 22:38
Краткое сообщение как компьютер влияет на здоровье человека...
21Oleg12
15.11.2022 22:38
Дан массив из 20 элементов , заполненный случайным образом. вывести его на экран , после этого изменить массив , чтобы значение последнего элемента стало значением первого ( обратный...
milenaborowik
15.11.2022 22:38
Составить программу, которая вычисляет площадь прямоугольного треугольника. пользователь вводит с клавиатуры 1 катет и гипотенузу. при выводе результата должно быть обеспечено...
uncu4ek
11.02.2023 14:03
Дано четырехзначное число. изменить его так чтобы количество десятков стало равно нулю (написать программу паскаль)...
JafarSafarov
16.12.2022 08:10
Пример комплектации компьютерного обеспечения внешними устройствами и специальным программным обеспечением рабочего места в спорте...
sajidabonu101220071
11.02.2023 14:03
Нужно ! ! с решением ! перевести нужно : 8 кб ? в байт 248 бит ? байт 9216 мб ? кб 8 гб ? байт 32768 бит ? мб !...
timofee1999
12.06.2020 00:33
Используя графические средства, воспроизведите схему, отражающую классификацию компьютерных объектов. для решения можно использовать графический или текстовый редактор. (60 )...
Alexa385
19.08.2020 09:06
Каким образом можно сравнить файлы с одинаковым содержанием, но разных форматов? ...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
var n,i,k,a: integer;
begin
k:=0;
write('введите кол-во чисел: ');
readln(n);
for i:=1 to n do
begin
write('введите ',i,' число: ');
readln(a);
if a mod 2=0 then k:=k+1;
end;
writeln('кол-во четных: ',k);
end.