Войти
Регистрация
Спроси ai-bota
В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык
Показать больше
Показать меньше
Asherok
31.07.2021 02:25 •
Информатика
Написать программу на free pascal!
дано натуральное число n. вывести на экран все его цифры, определить самую большую из них
и её номер в этом числе (отсчёт номеров цифр – от низших разрядов, справа налево), вывести на экран
номер этой цифры.
Ответ:
olganedbaylova
05.10.2020 09:44
Код программы на картинке
Объяснение:
0,0
(0 оценок)
Популярные вопросы: Информатика
Nanami334
11.02.2021 19:18
сделайте по заданию, очень сильно...
leski
25.06.2022 14:56
Сколько различных сообщений длиной 5 знака можно записать с алфавита Я, e, В, Л, Ж, Щесли слова должны начинаться с согласной буквы и заканчиваться на гласную?...
Анастасия20041981
11.02.2020 02:22
Что такое рабочий стол на компьютере?...
krasnyukova1
09.03.2023 00:59
Сколько различных сообщений длиной 5 знаков можно записать с алфавита ы,я,р,ш,у,х...
Suzdik23
17.11.2021 13:59
1. var n, s: integer; begin n := 0; s := 0; while s = 365 do begin s := s + 36; n := n + 7 end; write(n) end....
MI743
14.02.2021 07:30
Книга содержит 145 страниц. На каждой странице 39 строк. В каждой строке 59 символов (включая Пробелы). Найти информационный объем теста, считая, что каждый символ кодируется одним...
kazah5676446
07.03.2020 23:43
Напишите программу: по заданному номеру месяца будет напечатано его название и указать , количество дней в месяце. паскаль. : )...
Natali250707
14.11.2021 15:37
Начерти в тетради отрезок АВ длиной 8 см. Отметь на нём точку О так, чтобы длины отрезков АО и ОВ были равны. Построй окружность с центром в точке О и диаметром, равным длине отрезка...
dimasergeenko
14.11.2021 15:37
Когда со склада увезли трубы на двух машинах, по 135 труб на каждой, на складе осталось 475 труб. Сколько всего труб было на складе первоначально?...
PakiPusy
14.11.2021 15:37
В одной столовой ложке 18 г сливок. Сколько граммов сливок в 3 столовых ложках? в 10 столовых ложках? в 30 столовых ложках?...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Код программы на картинке
Объяснение: