В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык
noskova2012
noskova2012
09.05.2021 08:03 •  Информатика

Написать программу лёгкую в поскаль со всеми значениями

Ответ:
vhovalyg90
vhovalyg90
05.10.2020 09:44
Program cisla;
uses crt;
var m,n:longint;
k:integer;
begin;
clrscr;
writeln ('введите число=');
readln (n);
m:=n; 
k:=0;
while m<>0 do begin 
k:=k+1;
m:=m div 10;
end;
writeln ('в числе =',k,' цифр');
repeat until keypressed;
end.
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?