Войти
Регистрация
Спроси ai-bota
В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык
Показать больше
Показать меньше
ZHICH
16.03.2022 16:20 •
Информатика
На языке паскаль ввести 3 числа, 1 и 2 сложить, 3 и 1 разделить,результат вывести на экран.
Ответ:
adelinathebest
05.10.2020 09:32
Programm xyz;
var a, b, c, d, e:real;
begin
a:=c+d;
writeln('Введите числа');
read (c, d);
writeln('Результат', a);
b:=e/c;
writeln('Введите число');
read (e);
writeln('Результат', b);
end.
0,0
(0 оценок)
Популярные вопросы: Информатика
shkolnik1233
12.02.2022 14:58
1/1+1/2+1/4+1/8+1/16 go 1/1024 (pascal)циклические алгоритмы , нужна полностью программа! ...
папенко
12.01.2020 12:02
Компьютерные сети. виды сетей. топология сетей. ответить на все вопросы без исключения...
nikitakoshelevozt3ef
09.07.2020 18:49
Найти максимальный элемент в массиве. Паскаль....
5Kamilla505
03.02.2022 09:13
Определите значение переменной b d=105 b=d//10 (python)...
mrlams288
17.01.2021 20:46
По программе питон определите что будет выведено на экран: a=5 b=a+9 c=a+b print(c)...
Wishnewski
15.08.2022 14:04
Определите значение переменной db=12a=2d=a%b(python)...
nikitkaapalkov
05.11.2020 15:20
Поривняйте числа 1)72,8 и 7,28 2)5,37 и 5,73° °...
nevmer
12.03.2023 16:25
Задание 1. Составьте и запишите предложения по данным схемам....
superg64745
12.09.2021 13:27
ФИЛОСОФИЯ ! Сравнить произведения Платона Государство , Томазо Компанелла Город Солнца и Ф. Бэкона Антлантида . 1.Структура произведения, 2.Основная социальная мысль, 3.Преподносимый...
Лтвет
12.09.2021 13:27
Скільки бажань виконала машина для здійснення бажань??(П. Маар) Будь-ласка підкажіть...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
var a, b, c, d, e:real;
begin
a:=c+d;
writeln('Введите числа');
read (c, d);
writeln('Результат', a);
b:=e/c;
writeln('Введите число');
read (e);
writeln('Результат', b);
end.