Войти
Регистрация
Спроси ai-bota
В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык
Показать больше
Показать меньше
Dispasito
24.06.2021 16:43 •
Информатика
Информатика, программирование на языке паскаль. введенную строку вывести в обратном порядке (с последней буквы начинается и первой заканчивается)
Ответ:
лоо25дллллл
26.08.2020 07:55
Var s:string; i:integer;
begin
writeln('Введите строку:');
readln(s);
for i:=length(s) downto 1 do write(s[i]);
writeln;
end.
Пример:
Введите строку
укортс етидевВ
0,0
(0 оценок)
Ответ:
wagnercop06s12
26.08.2020 07:55
//PascalABC.NET 3.2 сборка 1318
begin
readstring().Reverse.Print;
end.
Пример ввода:
qwerty
Пример вывода:
ytrewq
0,0
(0 оценок)
Популярные вопросы: Информатика
mariannabatman
16.05.2020 02:10
1. Одной из функций ОС? 2. Источником программных прерываний является? 3. Ядро ОС составляют исключительно? 4. При переносе мобильной ОС на другую платформу? 5....
даналеди
08.05.2021 11:38
Запишите условие которое является истинным если только одно из переменных А или В больше мне очень нужно сделать прям сегодня...
яТУПОЙшкололо
12.02.2021 18:09
Составьте программу вывода на экран всех натуральных двузначных чисел, кратных 4.На языке Паскаль...
au20941
26.05.2020 07:50
4^2013+2^2012-15 сколько единиц в двоичной записи результата...
sh0d1
26.05.2020 07:50
Как переформатировать фильм из vlc в обычный проигрыватель? нужно, !...
ggg290
19.04.2020 08:00
1. Craig was at the Bonnaroo Music and Arts Festival.2. The festival was in the city.3. Craig was at the festival with histwo brothers.4. There weren t any places...
alekseevvv
08.12.2022 02:56
Сор по английскому языку, Нужно за ранее))...
ruchina89
15.04.2020 09:13
В прямоугольной системе координат построен треугольник АОВ. Даны координаты точек О(0;0;0), А(-3; 4; 6), B( 7; 1;-9). Найти длину отрезка ОС, если точка с принадлежит...
sychev66
20.06.2021 01:40
Шыңғыс ханның ұлдары әкесінің қойған өкілі ретінде өздерінің үлестеріне қарайтын жерлерде билік етіп, қалпына келтіріп, көпірлер тұрғызды. Ұлыстардың барлығы орталықтағы ...
вика28121
31.03.2020 17:59
Дана функция y= х2 - x+12. Найдите: а) значение функции при х=5;б) значение х, при котором значениефункции равно б....
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
begin
writeln('Введите строку:');
readln(s);
for i:=length(s) downto 1 do write(s[i]);
writeln;
end.
Пример:
Введите строку
укортс етидевВ
begin
readstring().Reverse.Print;
end.
Пример ввода:
qwerty
Пример вывода:
ytrewq