Войти
Регистрация
Спроси ai-bota
В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык
Показать больше
Показать меньше
nikitashilo
21.09.2022 01:35 •
Информатика
Написать программу, в которой для прямоугольного треугольника с катетом b и гипотенузой c вычисляется значение катета a
Ответ:
Nastasyalook1
05.10.2020 09:27
Program n1;
var a,b,c: real;
begin
readln(b,c);
a:=sqrt(c*c-b*b);
writeln(a);
end.
0,0
(0 оценок)
Популярные вопросы: Информатика
AlbertWasHere
26.08.2022 16:04
Перевести из 10й системы счисления в 2ю числа: 95, 121, 128, 64, 30 перевести из 2й системы счисления в 10ю числа: 10110, 110001, 101011...
warfacegamer01
19.09.2021 18:18
прибор предназначенные для создание действительного изображения плоского предмета небольшого размера на большом экране....
svetskazka1978
27.03.2020 11:28
Основы Алгоритмизации. 3 задачи блок схемы 1. Дан квадрат, известна сторона квадрата, необходимо найти периметр и площадь квадрата 2. Даны 3 числа, найти наибольшее из них 3. Найти...
tsukankova02mail
17.08.2020 20:46
Напишите программу, которая выводит «А!» два раза (на отдельных строчках). Совет: отредактируйте программу «Эхо-1», изменив в ней всего одну строку – ту, на которой написан оператор...
кар91
24.02.2023 16:37
Написать программу для поиска произведения элементов массива, заданных случайным образом. Массив должен состоять из 15 элементов. мне очень нужно...
карина1958
11.04.2020 03:20
4.2.4 вывести квадраты и кубы 10 чисел следующей последовательности: 2, 2, 4, 6, 10, 16, 26 пример: 2 * 2 = 4 2 * 2 * 2 = 8 2 * 2 = 4 2 * 2 * 2 = 8 4 * 4 = 16 4 * 4 * 4 = 64 4.2.5...
NikMishakov
21.04.2021 03:12
M: =-1k : = 2 × m - 2m: =k + 2k: =k×m+5ответ: 13 или 29? ...
61551
11.06.2021 20:03
Решите неравенства и изобразите множество его решений на координатной прямой 1). х+1 меньше или ровно 9 2) 2х+7меньше 11 3) 9х-7 больше -25...
ladybird1
11.06.2021 20:03
Скорость моторной лодки в стоячей воде 15км/час,а скорость течения 3км/час сколько времени потратит моторноя лодка на путь от одной пристани до другой и обратно.если расстояние между...
8976Феня
11.06.2021 20:03
Составить формулы и назвать бинарные соединения образованы na и si ; h и ci ; ai и s...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
var a,b,c: real;
begin
readln(b,c);
a:=sqrt(c*c-b*b);
writeln(a);
end.