Войти
Регистрация
Спроси ai-bota
В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык
Показать больше
Показать меньше
PowerSell
26.04.2020 05:03 •
Информатика
Составить программу на языке паскаль для вычисления суммы 11+13+15++19
Ответ:
Среднячёк
05.10.2020 08:48
Program n1;
var i,sum: integer;
begin
i:=11;
sum:=0;
while i<=19 do
begin
sum:=sum+i;
i:=i+2;
end;
writeln(sum);
end.
0,0
(0 оценок)
Популярные вопросы: Информатика
12abgh
20.05.2023 10:36
Я включаю компьютер он немного работает и выключается в чем проблема? И как ее решитьИ в блоке питание не крутится кулер....
botikalmas
29.04.2020 14:20
Какие электронные почты вы знаете? Опишите...
VeronikaShubin
09.05.2023 04:59
Почему копирование чьей то работы является незаконным?...
LOL8KEKYC
12.09.2022 04:59
это сор! кто ответит верно ...
PlayerTheMineToCraft
06.01.2021 04:51
Какие инструменты использовались для возведения крыши * 1)средняя линия - перемещение2)копирование - выдавливание3)выдавливание - перемещение...
евол
17.04.2020 15:37
Напишите этапы решения задачи это сор ....
albinakoptleuova06
09.03.2021 23:42
Internet explorer, gogle chrome, fitefox это все что?...
mongoliya1
30.05.2023 16:54
Учащиеся Марат и Алла готовят рефераты по искусству.Марат собирает материалы изинтернета и библиотеки, Алласделала обход музеев по городу иПишет свои впечатления иописывает...
пдсеьаомео
23.02.2020 22:41
1. Что такое алгоритм? Напишите 3 основных типа алгоритма1.2.3....
Mysteryon
08.10.2020 15:01
1.Что нельзя делать во время работы за компьютером? 2.Как нарушение правил безопасности во время работы за компьютером влияет на человека? 3.Как защитить себя от вредного воздействия...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
var i,sum: integer;
begin
i:=11;
sum:=0;
while i<=19 do
begin
sum:=sum+i;
i:=i+2;
end;
writeln(sum);
end.